読者です 読者をやめる 読者になる 読者になる

linux-gate.so.1

jperl v5.005_03 をコンパイルするのに四苦八苦していたが,Vine Linux 4.2 でなんとかビルドすることができた.しかしながら,実体の無い linux-gate.so.1 の壁が立ちはだかった.これはどうすれば良いのかな?ちと調査中….

$ sudo apt-get install jperl-5.00503_jp-14.1vlmp1.i386.rpm
Password:
パッケージリストを読みこんでいます... 完了
依存情報ツリーを作成しています... 完了
'jperl-5.00503_jp-14.1vlmp1.i386.rpm' として jperl を選択しました
いくつかのパッケージをインストールすることができません。おそらく、
ありえない状況を要求したか、(必要なパッケージがまだそろっていなかっ
たり、まだIncomingから移動されていない)不安定なディストリビューション
を使用していないでしょうか。

単純な操作だけを行った時に、パッケージがインストール
できない場合は、バグリポートしてください。
以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:
  jperl: 依存: linux-gate.so.1 それをインストールすることができません
E: 壊れたパッケージです