読者です 読者をやめる 読者になる 読者になる

wnn7egg が Emacs 23.0.60 で使えない

バッファ内で日本語変換しようとすると、「候補が 1 つも作れませんでした」とミニバッファに出て、終わってしまう orz

[mule-ja] に「 wnn7egg (Re: emacs-23.0.60 の aset でバグ?) 」を先頭とするスレッドが見つかったので読んでみると、どうやら有志の方が作られたパッチ wnn7-elisp-el-1.02-1.patch.gz があって、それを適応すると、 23.0.50 までいけたたそうなのだが、少なくとも 23.0.60 以降では駄目みたい。

パッチはこちらのやつです→ ftp://ftp.jpl.org/pub/elisp/wnn7-elisp-el-1.02-1.patch.gz (http://www.jpl.org/ftp/pub/elisp/wnn7-elisp-el-1.02-1.patch.gz)

実際に、手元の VineSeed でやっても駄目だった。このパッチで Emacs 23.0.90 で変換できることを確認しました。

本当にどうしよー、Wnn8 !オムロンさーん、Wnn8 の業務だけでもいいので、もうちょっと生き生きとしてくださーい。 m (_ _) m